diff llvm/tools/llvm-as/CMakeLists.txt @ 150:1d019706d866

LLVM10
author anatofuz
date Thu, 13 Feb 2020 15:10:13 +0900
parents
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/llvm/tools/llvm-as/CMakeLists.txt	Thu Feb 13 15:10:13 2020 +0900
@@ -0,0 +1,13 @@
+set(LLVM_LINK_COMPONENTS
+  AsmParser
+  BitWriter
+  Core
+  Support
+  )
+
+add_llvm_tool(llvm-as
+  llvm-as.cpp
+
+  DEPENDS
+  intrinsics_gen
+  )