diff llvm/tools/llvm-cxxdump/CMakeLists.txt @ 150:1d019706d866

LLVM10
author anatofuz
date Thu, 13 Feb 2020 15:10:13 +0900
parents
children c4bab56944e8
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/llvm/tools/llvm-cxxdump/CMakeLists.txt	Thu Feb 13 15:10:13 2020 +0900
@@ -0,0 +1,10 @@
+set(LLVM_LINK_COMPONENTS
+  AllTargetsInfos
+  Object
+  Support
+  )
+
+add_llvm_tool(llvm-cxxdump
+  llvm-cxxdump.cpp
+  Error.cpp
+  )