diff examples/ParallelJIT/CMakeLists.txt @ 134:3a76565eade5 LLVM5.0.1

update 5.0.1
author mir3636
date Sat, 17 Feb 2018 09:57:20 +0900
parents 803732b1fca8
children
line wrap: on
line diff
--- a/examples/ParallelJIT/CMakeLists.txt	Fri Feb 16 19:10:49 2018 +0900
+++ b/examples/ParallelJIT/CMakeLists.txt	Sat Feb 17 09:57:20 2018 +0900
@@ -11,4 +11,4 @@
   ParallelJIT.cpp
   )
 
-target_link_libraries(ParallelJIT ${LLVM_PTHREAD_LIB})
+target_link_libraries(ParallelJIT PRIVATE ${LLVM_PTHREAD_LIB})