diff unittests/Linker/CMakeLists.txt @ 77:54457678186b LLVM3.6

LLVM 3.6
author Kaito Tokumori <e105711@ie.u-ryukyu.ac.jp>
date Mon, 08 Sep 2014 22:06:00 +0900
parents
children 60c9769439b8
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/unittests/Linker/CMakeLists.txt	Mon Sep 08 22:06:00 2014 +0900
@@ -0,0 +1,12 @@
+set(LLVM_LINK_COMPONENTS
+  core
+  linker
+  )
+
+set(LinkerSources
+  LinkModulesTest.cpp
+  )
+
+add_llvm_unittest(LinkerTests
+  ${LinkerSources}
+  )