diff unittests/DebugInfo/GSYM/CMakeLists.txt @ 148:63bd29f05246

merged
author Shinji KONO <kono@ie.u-ryukyu.ac.jp>
date Wed, 14 Aug 2019 19:46:37 +0900
parents c2174574ed3a
children
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/unittests/DebugInfo/GSYM/CMakeLists.txt	Wed Aug 14 19:46:37 2019 +0900
@@ -0,0 +1,10 @@
+set(LLVM_LINK_COMPONENTS
+  DebugInfoGSYM
+  Support
+  )
+
+add_llvm_unittest(DebugInfoGSYMTests
+  GSYMTest.cpp
+  )
+
+target_link_libraries(DebugInfoGSYMTests PRIVATE LLVMTestingSupport)