diff unittests/tools/CMakeLists.txt @ 148:63bd29f05246

merged
author Shinji KONO <kono@ie.u-ryukyu.ac.jp>
date Wed, 14 Aug 2019 19:46:37 +0900
parents c2174574ed3a
children
line wrap: on
line diff
--- a/unittests/tools/CMakeLists.txt	Sun Dec 23 19:23:36 2018 +0900
+++ b/unittests/tools/CMakeLists.txt	Wed Aug 14 19:46:37 2019 +0900
@@ -1,4 +1,10 @@
 if(LLVM_TARGETS_TO_BUILD MATCHES "X86")
-  add_subdirectory(llvm-cfi-verify)
+  add_subdirectory(
+    llvm-cfi-verify
+  )
 endif()
 
+add_subdirectory(
+  llvm-exegesis
+)
+