diff lib/XRay/CMakeLists.txt @ 121:803732b1fca8

LLVM 5.0
author kono
date Fri, 27 Oct 2017 17:07:41 +0900
parents
children c2174574ed3a
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/lib/XRay/CMakeLists.txt	Fri Oct 27 17:07:41 2017 +0900
@@ -0,0 +1,16 @@
+add_llvm_library(LLVMXRay
+  InstrumentationMap.cpp
+  Trace.cpp
+
+  ADDITIONAL_HEADER_DIRS
+  ${LLVM_MAIN_INCLUDE_DIR}/llvm/ADT
+  ${LLVM_MAIN_INCLUDE_DIR}/llvm/XRay
+
+  DEPENDS
+  LLVMSupport
+  LLVMObject
+
+  LINK_LIBS
+  LLVMSupport
+  LLVMObject
+  )