diff utils/FileCheck/CMakeLists.txt @ 0:95c75e76d11b LLVM3.4

LLVM 3.4
author Kaito Tokumori <e105711@ie.u-ryukyu.ac.jp>
date Thu, 12 Dec 2013 13:56:28 +0900
parents
children 54457678186b
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/utils/FileCheck/CMakeLists.txt	Thu Dec 12 13:56:28 2013 +0900
@@ -0,0 +1,11 @@
+add_llvm_utility(FileCheck
+  FileCheck.cpp
+  )
+
+target_link_libraries(FileCheck LLVMSupport)
+if( MINGW )
+  target_link_libraries(FileCheck imagehlp psapi shell32)
+endif( MINGW )
+if( LLVM_ENABLE_THREADS AND HAVE_LIBPTHREAD )
+  target_link_libraries(FileCheck pthread)
+endif()