diff examples/CMakeLists.txt @ 95:afa8332a0e37 LLVM3.8

LLVM 3.8
author Kaito Tokumori <e105711@ie.u-ryukyu.ac.jp>
date Tue, 13 Oct 2015 17:48:58 +0900
parents 54457678186b
children c2174574ed3a
line wrap: on
line diff
--- a/examples/CMakeLists.txt	Wed Feb 18 14:56:07 2015 +0900
+++ b/examples/CMakeLists.txt	Tue Oct 13 17:48:58 2015 +0900
@@ -4,7 +4,7 @@
 add_subdirectory(Kaleidoscope)
 add_subdirectory(ModuleMaker)
 
-if( ( NOT WIN32 ) AND ( NOT "${LLVM_NATIVE_ARCH}" STREQUAL "ARM" ) )
+if(LLVM_ENABLE_EH AND (NOT WIN32) AND (NOT "${LLVM_NATIVE_ARCH}" STREQUAL "ARM"))
     add_subdirectory(ExceptionDemo)
 endif()