diff lib/Target/SystemZ/CMakeLists.txt @ 95:afa8332a0e37 LLVM3.8

LLVM 3.8
author Kaito Tokumori <e105711@ie.u-ryukyu.ac.jp>
date Tue, 13 Oct 2015 17:48:58 +0900
parents 54457678186b
children 1172e4bd9c6f
line wrap: on
line diff
--- a/lib/Target/SystemZ/CMakeLists.txt	Wed Feb 18 14:56:07 2015 +0900
+++ b/lib/Target/SystemZ/CMakeLists.txt	Tue Oct 13 17:48:58 2015 +0900
@@ -20,6 +20,7 @@
   SystemZISelDAGToDAG.cpp
   SystemZISelLowering.cpp
   SystemZInstrInfo.cpp
+  SystemZLDCleanup.cpp
   SystemZLongBranch.cpp
   SystemZMachineFunctionInfo.cpp
   SystemZMCInstLower.cpp
@@ -28,6 +29,7 @@
   SystemZShortenInst.cpp
   SystemZSubtarget.cpp
   SystemZTargetMachine.cpp
+  SystemZTargetTransformInfo.cpp
   )
 
 add_subdirectory(AsmParser)