diff tools/llc/CMakeLists.txt @ 95:afa8332a0e37 LLVM3.8

LLVM 3.8
author Kaito Tokumori <e105711@ie.u-ryukyu.ac.jp>
date Tue, 13 Oct 2015 17:48:58 +0900 (2015-10-13)
parents 60c9769439b8
children 7d135dc70f03
line wrap: on
line diff
--- a/tools/llc/CMakeLists.txt	Wed Feb 18 14:56:07 2015 +0900
+++ b/tools/llc/CMakeLists.txt	Tue Oct 13 17:48:58 2015 +0900
@@ -6,9 +6,11 @@
   Core
   IRReader
   MC
+  MIRParser
   ScalarOpts
   SelectionDAG
   Support
+  Target
   )
 
 # Support plugins.
@@ -17,4 +19,4 @@
 add_llvm_tool(llc
   llc.cpp
   )
-set_target_properties(llc PROPERTIES ENABLE_EXPORTS 1)
+export_executable_symbols(llc)