diff examples/ModuleMaker/CMakeLists.txt @ 33:e4204d083e25 LLVM3.5

LLVM 3.5
author Kaito Tokumori <e105711@ie.u-ryukyu.ac.jp>
date Thu, 12 Dec 2013 14:32:10 +0900
parents 95c75e76d11b
children
line wrap: on
line diff
--- a/examples/ModuleMaker/CMakeLists.txt	Thu Dec 12 13:57:29 2013 +0900
+++ b/examples/ModuleMaker/CMakeLists.txt	Thu Dec 12 14:32:10 2013 +0900
@@ -1,4 +1,8 @@
-set(LLVM_LINK_COMPONENTS bitwriter)
+set(LLVM_LINK_COMPONENTS
+  BitWriter
+  Core
+  Support
+  )
 
 add_llvm_example(ModuleMaker
   ModuleMaker.cpp