diff src/allocate/CMakeLists.txt @ 9:14c604cfa711

modify directories
author Shohei KOKUBO <e105744@ie.u-ryukyu.ac.jp>
date Thu, 02 Apr 2015 01:05:52 +0900
parents 714d0ce1efd7
children 88a4a95f5485
line wrap: on
line diff
--- a/src/allocate/CMakeLists.txt	Wed Apr 01 22:56:51 2015 +0900
+++ b/src/allocate/CMakeLists.txt	Thu Apr 02 01:05:52 2015 +0900
@@ -1,10 +1,5 @@
 cmake_minimum_required(VERSION 2.8)
 
-# compile option
-add_definitions("-Wall -g -O0")
-#add_library(allocate_lib STATIC allocate.c)
 add_executable(allocate
                allocate_test.c
 )
-#target_link_libraries(allocate allocate_lib)
-set(CMAKE_C_COMPILER $ENV{CbC_Clang}/clang)