diff src/test/CMakeLists.txt @ 290:625a19d81ed7

add Cmake
author ikkun
date Wed, 08 Feb 2017 18:25:32 +0900
parents
children 87128b876c63
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/test/CMakeLists.txt	Wed Feb 08 18:25:32 2017 +0900
@@ -0,0 +1,12 @@
+cmake_minimum_required(VERSION 2.8)
+
+add_definitions("-Wall -g -O0")
+
+set(CMAKE_C_COMPILER $ENV{CbC_Clang}/clang)
+
+# include_directories(include)
+add_executable(cudaExample
+               main.cc
+               multiply.cu
+)
+