diff src/parallel_execution/CMakeLists.txt @ 431:b3359544adbb

Edit cudaExec but not work
author Tatsuki IHA <innparusu@cr.ie.u-ryukyu.ac.jp>
date Tue, 17 Oct 2017 01:50:12 +0900
parents 71dbdb27cb51
children 08a93fc2f0d3
line wrap: on
line diff
--- a/src/parallel_execution/CMakeLists.txt	Mon Oct 09 17:46:42 2017 +0900
+++ b/src/parallel_execution/CMakeLists.txt	Tue Oct 17 01:50:12 2017 +0900
@@ -13,7 +13,7 @@
 if (${USE_CUDA})
     include_directories("/usr/local/cuda/include")
     set(NVCCFLAG "-std=c++11" "-g" "-O0" )
-    set(CUDA_LINK_FLAGS "-framework CUDA -lc++ -Wl,-search_paths_first -Wl,-headerpad_max_install_names /Developer/NVIDIA/CUDA-8.0/lib/libcudart_static.a -Wl,-rpath,/usr/local/cuda/lib")
+    set(CUDA_LINK_FLAGS "-framework CUDA -lc++ -Wl,-search_paths_first -Wl,-headerpad_max_install_names /usr/local/cuda/lib/libcudart_static.a -Wl,-rpath,/usr/local/cuda/lib")
     find_package(CUDA REQUIRED)
     SET( CMAKE_EXE_LINKER_FLAGS  "${CMAKE_EXE_LINKER_FLAGS} ${CUDA_LINK_FLAGS}" )
 endif()