diff src/parallel_execution/CMakeLists.txt @ 304:9755206813cb

helper_string.h for ANSI C
author Shinji KONO <kono@ie.u-ryukyu.ac.jp>
date Tue, 14 Feb 2017 11:36:41 +0900
parents 1dbaef86593b
children ec0a5b4fba05
line wrap: on
line diff
--- a/src/parallel_execution/CMakeLists.txt	Mon Feb 13 18:23:29 2017 +0900
+++ b/src/parallel_execution/CMakeLists.txt	Tue Feb 14 11:36:41 2017 +0900
@@ -12,7 +12,7 @@
     set(NVCCFLAG "-std=c++11" "-g" "-O0" )
     set(CUDA_LINK_FLAGS "-framework CUDA -lc++ -Wl,-search_paths_first -Wl,-headerpad_max_install_names /Developer/NVIDIA/CUDA-8.0/lib/libcudart_static.a -Wl,-rpath,/usr/local/cuda/lib") 
     find_package(CUDA REQUIRED)
-    add_definitions("-Wall -g -DUSE_CUDAWorker")
+    add_definitions("-Wall -g -DUSE_CUDAWorker=1")
 else()                
     add_definitions("-Wall -g")
 endif()