diff src/test/CMakeLists.txt @ 299:b387b224790c

merge
author Shinji KONO <kono@ie.u-ryukyu.ac.jp>
date Sun, 12 Feb 2017 08:36:22 +0900
parents 898fce27f334
children
line wrap: on
line diff
--- a/src/test/CMakeLists.txt	Sat Feb 11 19:12:09 2017 +0900
+++ b/src/test/CMakeLists.txt	Sun Feb 12 08:36:22 2017 +0900
@@ -28,7 +28,7 @@
    COMMAND nvcc ${NVCCFLAG}  -c  multiply.cu  -ptx
 )
 
-add_executable(twiceExample twice.cc multiply.ptx test.c)
+add_executable(twiceExample twice.cc multiply.ptx )
 
 add_custom_command(OUTPUT vectorAdd_kernel.ptx
    DEPENDS vectorAdd_kernel.cu