diff 3rdparty/packages/cc/makefile @ 389:a592c9bb8785

Here is the preprocessor of the Microware C-compiler v.1.1 for level1 systems According to Gene Heskett, the original microware c.prep was pretty bad, issueing no warnings for some really bad errors, smallish variable list buffers and what not. But it runs with a small footprint on level1 systems. Well, I disassembled it to find the source of a "grab error". Might as well add it to CVS.
author roug
date Sun, 25 Aug 2002 13:45:22 +0000
parents
children f3670cfbf025
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/3rdparty/packages/cc/makefile	Sun Aug 25 13:45:22 2002 +0000
@@ -0,0 +1,18 @@
+include ../../../Makefile.rules
+
+DEPENDS		= ./Makefile
+
+CMDS	= c.prep
+ALLOBJS		= $(CMDS)
+
+all:	$(ALLOBJS)
+	$(CHMOD) 755 $(ALLOBJS)
+
+clean:
+	$(RM) $(ALLOBJS)
+
+identify:
+	$(IDENT_SHORT) $(ALLOBJS)
+
+showallobjs:
+	@$(ECHO) $(ALLOBJS)