diff 3rdparty/packages/multivue/cmds_6309/makefile @ 443:f12ee9b19ad4

Beginning of Multi-Vue
author boisy
date Sun, 22 Sep 2002 22:13:22 +0000
parents
children a7aa7a24042d
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/3rdparty/packages/multivue/cmds_6309/makefile	Sun Sep 22 22:13:22 2002 +0000
@@ -0,0 +1,19 @@
+include ../../../../Makefile.rules
+
+DEPENDS		= ./Makefile
+
+CMDS		= gshell cocopr control demo fstat gcal gcalc gclock \
+		gport gprint
+
+ALLOBJS		= $(CMDS) $(SUBS)
+
+all:	$(ALLOBJS)
+
+clean:
+	$(RM) $(ALLOBJS)
+
+showobjs:
+	@$(ECHO) $(ALLOBJS)
+
+identify:
+	$(IDENT_SHORT) $(ALLOBJS)