diff examples/CMakeLists.txt @ 3:9ad51c7bc036

1st commit. remove git dir and add all files.
author Kaito Tokumori <e105711@ie.u-ryukyu.ac.jp>
date Wed, 15 May 2013 06:43:32 +0900
parents
children 54457678186b
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/examples/CMakeLists.txt	Wed May 15 06:43:32 2013 +0900
@@ -0,0 +1,13 @@
+add_subdirectory(BrainF)
+add_subdirectory(Fibonacci)
+add_subdirectory(HowToUseJIT)
+add_subdirectory(Kaleidoscope)
+add_subdirectory(ModuleMaker)
+
+if( NOT WIN32 )
+    add_subdirectory(ExceptionDemo)
+endif()
+
+if( HAVE_PTHREAD_H )
+  add_subdirectory(ParallelJIT)
+endif( HAVE_PTHREAD_H )